使用打印驱动前

打印之前，必须配置以下选项：

配置设置 要使用安装的设备，首先必须在打印驱动[配置]选项标签上配置这些选购件。 » "配置选购件"
部门代码 本设备可通过部门代码来管理作业。此功能允许您管理各个部门代码的作业计数器。例如，管理员可检查一个具体部门的打印数量。如果启用了部门代码功能，请输入管理员提供的部门代码。

Go to Top

©2015 TOSHIBA TEC CORPORATION All rights reserved


配置选购件

要正确使用此设备，在打印机驱动程序安装完成后，您需要在[配置]选项标签菜单上保存已安装的选购件配置。默认设置下，打开[配置]选项标签菜单就可获取自动安装的选购件配置情况。如果设备与您计算机之间的SNMP连接不可用，或您想要手动配置选购件，请参阅：

» "手动配置选购件"

如果启用了设备与您计算机之间的SNMP连接，您可单击[现在更新]来获取选购件配置信息。


手动配置选购件

手动设置[配置]选项标签

您需要使用“管理员”权限来登录Windows。

  1. 单击[开始]菜单，然后选择[设备和打印机]。

    2. 显示打印机文件夹。

    Windows Vista或Windows Server 2008 单击[开始]菜单，[控制面板]，[硬件和声音]，然后选择[打印机]。

    Windows 8或Windows Server 2012，请参阅： » "访问Windows 8/Windows Server 2012打印机文件夹"

  2. 选择此多功能数码复印机的打印驱动程序，然后单击[文件]菜单中的[打印机属性]。

    3. 显示打印驱动程序属性对话框。

    使用Windows Vista/Windows Server 2008时，单击[文件]菜单中的[属性]，然后选择设备的打印驱动程序。

    如果未显示[文件]菜单，请按[Alt]键。

    如果显示的对话框不允许更改打印驱动程序的属性，请根据以下步骤进行操作。 使用Windows Vista时，单击[文件]菜单中的[用管理员账户进行]和[属性]。 如果显示输入密码的屏幕，请输入管理员密码。 显示[用户账户控制]对话框。单击[继续]。 使用Windows 7时，打印驱动程序属性的某些标签菜单中带有 [image] 按键。要更改属性，请单击该键。如果属性不可更改，请询问您的系统管理员。

  3. 选择[配置]标签，然后设置以下选项。

    4. 机型选择 — 选择型号名称。

    选件 - 自动双面单元 — 请根据实际安装情况，选择复选框来使用该设备。自动双面单元为设备选购件。

    选件 - 纸盒 — 选择纸盒配置。

    有关各个选项更多的内容，请参阅配置标签的描述。 » "[配置]选项标签"

  4. 单击[纸盒设置]。

    5. 显示[纸盒设置]对话框。

  5. 设置下列选项，然后单击[确定]。

    6. 纸盒 1 -- 选择第一纸盒中装载的纸张尺寸。纸张类型固定为[普通纸]。

    纸盒 2 -- 选择第二纸盒中装载的纸张尺寸。纸张类型固定为[普通纸]。

    旁路托盘 -- 选择旁路供纸托盘中装载的纸张尺寸和类型。

    根据机型和选购件配置，设置项会不同。

    更多有关各项的内容，请参阅纸盒设置的描述。 » "纸盒设置"

  6. 单击[应用]或[确定]保存设置。

访问Windows 8/Windows Server 2012打印机文件夹

请按照以下步骤访问Windows 8/Windows Server 2012打印机文件夹。

  1. 将鼠标移到屏幕的右上角或右下角，然后选择菜单中的[开始]键。

    2. 显示[开始]屏幕。

  2. 鼠标右键单击[开始]屏幕中的空白区域，然后单击[所用应用]。

    3. 显示[应用]屏幕。

  3. 单击[控制面板]。

    4. 显示[所有控制面板项]屏幕。

  4. 单击[设备和打印机]。

    5. 显示[设备和打印机]文件夹。


设置部门代码

当设备启动了部门代码功能时，您必须在打印机驱动程序上输入部门代码。

此功能允许管理员检查具体部门的打印数量。

请向您的管理员咨询是否需要输入部门代码。如果需要，请获取相关的部门代码。

如果需要输入部门代码，请按下文所述在打印机驱动程序上的[部门代码]文本框中输入部门代码，以避免每次打印时都需要输入代码的麻烦。

如果使用了不正确的部门代码进行打印，则将显示提示错误的对话框。此时，请输入正确的部门代码或停止发送作业。如果设备的SNMP设置禁用，就不会显示该对话框，作业无效并删除。然后，设备输出错误报告。

每次打印都需要输入部门代码。如果您必须使用不同的部门代码来打印每个作业，请在开始打印时输入代码。

输入部门代码

  1. 单击[开始]菜单，然后选择[设备和打印机]。

    2. 显示打印机文件夹。

    Windows Vista或Windows Server 2008 单击[开始]菜单，[控制面板]，[硬件和声音]，然后选择[打印机]。

    Windows 8或Windows Server 2012，请参阅： » "访问Windows 8/Windows Server 2012打印机文件夹"

  2. 选择此多功能数码复印机的打印驱动程序，然后单击[文件]菜单中的[打印首选项]。

    3. 如果未显示[文件]菜单，请按[Alt]键。

    显示打印首选项对话框。

  3. 选择[其它]标签，然后在[部门代码]文本框中输入部门代码。

    4. 部门代码为五位数数字。

  4. 单击[应用]或[确定]保存设置。


从应用程序打印

本节描述如何从应用程序打印文件。

» "注意事项和限制"

» "如何打印"


注意事项和限制

一些打印选项（例如逐份打印）既可通过应用程序，又可通过打印驱动程序进行设置。如果从应用程序设置逐份打印，可能不会正确打印文件。此时，请使用打印驱动程序来设置逐份打印。但方向等打印选项需要在应用程序中进行设置，这取决于应用程序。有关可从两个程序（应用程序和驱动程序）中设置的打印选项，请参见应用程序手册。


如何打印

安装打印机驱动程序并正确设置后，即可从大多数Windows应用程序直接打印。只要从应用程序中选取打印命令。

通过在打印机驱动程序上设置打印选购件，可以使用各种功能进行打印。

从Windows应用程序打印

以下描述从Windows 7上的记事本打印的例子。

  1. 打开一个文件，然后从应用程序的[文件]菜单中选择[打印]。

    2. 显示[打印]对话框。

  2. 选择要使用的多功能数码复印机的打印机驱动程序，然后单击[首选项]。

    3. 显示打印首选项对话框。

    显示打印机驱动程序属性对话框的过程随正在使用的应用程序而不同。查看应用程序的操作手册中关于显示打印机属性对话框的部分。

  3. 根据需要的打印方式为每个选项标签设置打印选项。

    4. 打印选项的设置会根据打印文档方式的不同而有所不同。 » "打印选项"

  4. 单击[确定]保存设置。
  5. 单击[打印]，打印文件。


状态监视器

状态监视器是随打印驱动程序安装的软件，用来监控设备当前的打印作业和状态。

» "监控打印状态和报告打印错误"


监控打印状态和报告打印错误

可按打印驱动程序屏幕上的[状态监视器]键来启动状态监控功能。启动后，Windows任务栏通知区域会显示状态监控图标。

图像会随设备状态而改变。

为“就绪”图标，表示设备打印就绪。
为“警告”图标，提醒您尽快采取措施。
为“错误”图标，提醒您尽快采取故障排除措施。 如出错，LCD屏幕也会显示错误信息。

您可双击图标，或用鼠标右键单击图标并选择“开始”，打开状态监视器对话框并参阅详细的信息。

如果用鼠标右键单击“状态通知”图标并选择“退出”，则将终止状态监视器的操作。


设置打印选项

打印选项是用于定义作业处理方式的属性。

» "如何设置"

» "打印选项"

要查找满足您需要的打印说明，请参见下节中的步骤。 » "用最能满足需求的功能打印"


如何设置

有几种方式可以设置打印选项。同时，设置对打印的影响取决于设置选项的方式。同时，显示的选项标签取决于打印机属性的显示方式。

» "设置打印选项的初始值"

» "为每个打印作业设置打印选项"

» "使用配置文件设置打印选项"


设置打印选项的初始值

通过从Windows开始菜单的打印机文件夹中显示打印机属性对打印选项进行设置，将建立这些选项的初始值。例如，您经常使用的纸张尺寸设置等，都是您不希望每次打印都更改的设置。将这些选项设置为初始值您将感到方便。

如何显示：

  1. 单击[开始]菜单，然后选择[设备和打印机]。

    2. Windows Vista或Windows Server 2008 单击[开始]，[控制面板]，[硬件和声音]，然后选择[打印机]。

    Windows 8或Windows Server 2012，请参阅： » "访问Windows 8/Windows Server 2012打印机文件夹"

  2. 选择设备的打印机驱动程序，然后单击[文件]菜单，选择[打印首选项]键。


为每个打印作业设置打印选项

通过从应用程序中的[打印]对话框显示打印机属性对打印选项进行设置，该设置值仅适用于当前的打印作业，因此您一旦关闭应用程序，选项就无效。

如何显示：

  1. 在应用程序中单击[文件]菜单，然后选择[打印]。
  2. 选择要使用的多功能数码复印机的打印驱动程序，然后单击[首选项]。


使用配置文件设置打印选项

使用配置文件，您可保存打印选项设置或在打印作业中应用保存的设置。

为了使用配置文件打印文档，您应首先创建已保存的配置文件。

» "保存配置文件"

保存配置文件后，即可为某项特定作业载入设置来打印一个文档。

» "载入配置文件"

您还可以删除不再需要的配置文件。

» "删除配置文件"

保存配置文件

您最多可为一个打印机驱动程序创建20个配置文件（包括5个默认配置文件）。

  1. 在每个选项标签上配置打印选项。

    2. 打印选项的设置会根据打印文档方式的不同而有所不同。

    » "打印选项"

  2. 在配置文件组中单击[保存]。

    3. 显示[配置文件名]对话框。

  3. 输入配置文件名，然后单击[确定]。

    4. 文件名最长可以有63个字符。

    如果输入现有的配置文件名，它会提示是否覆盖现有的配置文件。如果想要覆盖现有的配置文件，则单击[确定]。

    如果您想要保存的配置文件超过了20个，则会出现对话框，通知您将不再能保存配置文件，那么这第21个配置文件将保存为一个暂时的配置文件。如果您想要注册该暂时的配置文件，请首先删除不需要的配置文件，然后选择[临时配置文件] 来调用该配置文件，并单击[保存]进行存储。

    您不能为配置文件名指定[无]。

  4. 将保存设置的配置文件。

载入配置文件

  1. 在[配置文件]下拉框中选择一个配置文件。

    2. 配置文件的设置选项反映在各个选项标签上。

    要在选择一个配置文件后恢复初始设置，在每个选项标签菜单上单击[恢复缺省设置]。在[配置文件]下拉框中选择[无]并不能恢复打印驱动程序的初始设置。

删除配置文件

  1. 选择[配置文件]下拉框中您想要删除的配置文件，然后单击[删除]。

    2. 显示[确认删除]对话框。

  2. 单击[是]删除选中的配置文件。


打印选项

本节讲述每个打印驱动程序选项标签中的打印选项。本节将帮助您查找特定打印选项，或了解每个打印选项的功能。

» "[基本]选项标签"

» "[整理]选项标签"

» "[图像质量]选项标签"

» "[效果]选项标签"

» "[其它]选项标签"

» "[配置]选项标签"

以下选项标签为设置项目，随操作系统而异。有关它们的设置步骤和具体内容，请参阅操作手册和所用操作系统的帮助信息。 [常规]选项标签 [共享]选项标签 [端口]选项标签 [高级]选项标签 [色彩管理]选项标签 [安全]选项标签

如何显示：

  1. 单击[开始]菜单，然后选择[设备和打印机]。

    2. 显示打印机文件夹。

    Windows Vista或Windows Server 2008 单击[开始]菜单，[控制面板]，[硬件和声音]，然后选择[打印机]。

    Windows 8或Windows Server 2012，请参阅： » "访问Windows 8/Windows Server 2012打印机文件夹"

  2. 选择设备的打印驱动程序，然后单击[文件]菜单并选择[打印首选项]。

    3. 如果未显示[文件]菜单，请按[Alt]键。

    显示打印首选项对话框。

打印机名称

显示当安装打印驱动程序时给定的名称，或打印机文件夹中图标上显示的名称。

菜单选项标签

打印机驱动程序的菜单项显示为选项标签。在某个选项标签上单击会显示所选选项标签的内容。选项标签的显示随打印属性显示的方式而改变。
[基本]选项标签
[基本]选项标签含有基本的打印操作设置，例如原稿纸张尺寸，打印纸张尺寸，纸张来源，纸张类型，方向等。 » "[基本]选项标签"
[整理]选项标签
[整理]选项标签允许您启用分页打印和多合一打印。 » "[整理]选项标签"
[图像质量]选项标签
[图像质量]选项标签允许您选择打印图像的方式。根据打印作业的类型，您可方便地选择合适的图像质量。 » "[图像质量]选项标签"
[效果]选项标签
[效果]选项标签含有将效果添加到打印作业，如水印等打印选项。 » "[效果]选项标签"
[其它]选项标签
[其它]选项标签含有特殊功能，例如节省墨粉等。 » "[其它]选项标签"
[配置]选项标签
[配置]选项标签允许您对选购件进行配置。仅当从打印机文件夹中访问打印机属性时，才显示此标签。 » "[配置]选项标签"

预览窗口

在预览窗口中，您可检查当前打印驱动程序设置下，文件的打印方式。显示设置了打印选项的页面图像。

配置文件

打印选项设置可以保存在硬盘上。通过单击[保存]，您可以保存打印选项设置，并可通过在下拉菜单中选择配置文件名，从而轻松的载入设置文件。 » "使用配置文件设置打印选项"

[确定]

单击该项输入设置并完成打印选项设置。

[取消]

单击该项取消输入设置并退出打印选项设置。

[应用]

单击该项输入设置而不关闭打印选项设置。只有打印机文件夹中访问打印机属性时才会显示该键。该键保持灰色淡出，直到更改设置为止。

[帮助]

单击该项浏览打印驱动程序的帮助。


[基本]选项标签

[基本]选项标签含有基本的打印操作设置，例如原稿纸张尺寸，打印纸张尺寸，纸张来源，纸张类型，方向等。

原稿纸张尺寸

选择要打印的文件尺寸。

下面列出了可用的原稿纸张尺寸：

A4 (210 x 297 mm)
A5 (148 x 210 mm)
A3 (297 x 420 mm)
B4 (257 x 364 mm)
B5 (182 x 257 mm)
Folio (210 x 330 mm)
Letter (8 1/2 x 11")
Legal (8 1/2 x 14")
Ledger (11 x 17")
Statement (5 1/2 x 8 1/2")
Computer (10 1/8 x 14")
13"LG (8 1/2 x 13")
8.5"SQ (8 1/2 x 8 1/2")
16K (195 x 270 mm)
8K (270 x 390 mm)
Env-Com10 (4 1/8 x 9 1/2")
Env-Monarch (3 7/8 x 7 1/2")
Envelope DL (110 x 220 mm)
Envelope Cho-3 (120 x 235 mm)
Envelope You-4 (105 x 235 mm)
Env-C4 (9.02 x 12.76")
Env-C5 (6.38 x 9.02")

设置项随机型而异。

根据Windows中的区域设置，默认的纸张尺寸为[Letter]或[A4]。

输出纸张尺寸

选择该项放大或缩小页面图像，以便完全符合所选的纸张尺寸。如果您不希望启用放大或缩小打印，请选择[和原稿尺寸相同]。

手动范围

选中此框可手动输入缩放比率来放大或缩小图像。缩放比率可在25%和400%之间进行设置。

如果在设置了缩放倍率的情况下，打印含细线的原稿，则线宽可能会改变。

有关如何使用[手动范围]设置进行打印的详细说明，请参见： » "适合纸张尺寸的图像"

纸张来源

选择纸张来源，以最合适的纸张尺寸来打印作业。右图显示各纸张来源设置的纸张尺寸。所选的纸张来源在图中将以绿色方框标出。
自动 -- 根据打印文件大小自动选择该设备设置的纸张。
纸盒 1 -- 从第一纸盒供纸。
纸盒 2 -- 从第二纸盒供纸。
旁路托盘 -- 通过旁路供纸托盘供纸。

根据设备安装的选购设备和它们在[配置]选项标签上的配置，所选值会不同。

纸质类型

设定纸张的介质类型。
普通纸 -- 在普通纸上打印时选择此项。
厚纸 -- 在厚纸上打印时选择此项。
厚纸 1 -- 在厚纸1上打印时选择此项。
厚纸 2 -- 在厚纸2上打印时选择此项。
透明胶片 -- 在透明的纸张上打印时选择此项。
薄纸 -- 在薄纸的背面打印时，选择此项。

当在[纸张来源]下拉菜单中选择了[纸盒1]或[纸盒2]时，则只可在[纸质类型]下拉菜单中选择[普通纸]。

当在[输出纸张尺寸]框中选择了[信封(Envelope)]时，将显示[信封(Envelope)]，同时您不可更改纸张类型。

打印数量

设置打印份数。可在1到999份间进行设置。

方向

设定纸张打印方向。
纵向 -- 文档按纵向打印。
横向 -- 文档按横向打印。


[整理]选项标签

[整理]选项标签允许您启用分页打印和多合一打印。

打印处理

设定当打印多份作业时如何进行排序。
分页打印 -- 选择此项进行分页打印(1, 2, 3... 1, 2, 3...)。
分组打印 -- 选择此项进行分组打印 (1, 1, 1... 2, 2, 2... 3, 3, 3...)。
交错打印 -- 选择此项进行交错分页打印。

只有[打印数量]选项处输入的复印数大于等于1，才可以选择[分组]和[交错分页]。

要使用交错打印功能，您需要预先在两个纸张来源（纸盒和旁路托盘）中放置相同尺寸的纸张，一个横向放置，一个纵向放置，纸张尺寸应为Letter, A4, B5或16K。

有关如何使用[打印处理]设置进行打印的详细说明，请参见： » "分页打印"

双面打印

进行双面打印。选中此复选框，然后选择双面打印的边距位置。
长边 -- 选择此项进行纸张双面打印，同时在长边处留有边距。
短边 -- 选择此项进行纸张双面打印，同时在短边处留有边距。

默认设置为[长边]，随设备销售目的地而异。

未安装自动双面单元时： 当完成纸张一面的打印后，请将纸张已打印的一面向下放在旁路托盘上，然后按[开始]键打印另一面。

请务必在[基本]选项标签上选择以下设置以使用打印选项： 在[输出纸张尺寸]下拉菜单中选择除信封（envelope）以外的任何纸张尺寸。不可选择信封（envelope）。 从[纸质类型]下拉菜单中选择[普通纸]。不可使用其它纸张尺寸。

您可在纸盒或旁路托盘上放置纸张来执行[双面打印]的正面页打印。

有关如何使用[双面打印]设置进行打印的详细说明，请参阅： » "双面打印"

每页的组合页数

设定多合一打印。页面自动缩小以符合选定的纸张尺寸，从而进行打印。
2 页 -- 选择此项将两页上的图像打印到单页上。
4 页 -- 选择此项将四页上的图像打印到单页上。
6 页 -- 选择此项将六页上的图像打印到单页上。
8 页 -- 选择此项将六页上的图像打印到单页上。
9 页 -- 选择此项将六页上的图像打印到单页上。
16 页 -- 选择此项将六页上的图像打印到单页上。

打印方向

此项设置如何在单页上排列页面。
左到右 -- 选择此项从左到右水平排列页面，从上到下在单页上进行打印。
右到左 -- 选择此项从右到左水平排列页面，从上到下在单页上进行打印。
列分左到右 -- 选择此项从上到下垂直排列页面，从左到右在单页上进行打印。
列分右到左 -- 选择此项从上到下垂直排列页面，从右到左在单页上进行打印。

画页边框

选中此项在每页上打印边框。

有关如何使用[每页组合页数]设置进行打印的详细说明，请参见： » "每张纸上打印若干缩小的页面"

用户自定义边距

设置自定义边距。通常在应用程序中设置边距。如果不可在应用程序中设置，请使用该选项。选中该复选框，然后单击[细节]来打开对话框。选择[单位]，设置上、下、左、右的边距，然后单击[确定]。
边距 — 输入从4.2毫米到100毫米/0.17英寸到3.94英寸之间的数值。
单位 — 选择数值的单位（[毫米]或[英寸]）。
恢复缺省设置 — 单击此键，恢复边距的默认值。

如果应用程序具备设置边距的功能，请务必在应用程序中进行设置。


[图像质量]选项标签

[图像质量]选项标签允许您选择打印图像的方式。根据打印作业的类型，您可方便地选择合适的图像质量。

平滑

平滑处理文本和图形打印。

区别细线

清晰打印细线。

文本用黑色

除了白色文本外，使用100%黑色来打印所有文本。


[效果]选项标签

[效果]选项标签含有将效果添加到打印作业，如水印和旋转等打印选项。

水印

选择将要使用或编辑的水印。下面的值，除[无]外，都是已在打印驱动程序中注册的默认水印。最多可在此下拉菜单中增加20个新的水印。
无 -- 如果不需要水印则选择此项。
下面的默认水印也显示在下拉菜单中：
绝密
机密
草稿
原件
副本

有关如何使用[水印]设置进行打印的详细说明，请参见： » "使用水印"

[增加]

单击此处将创建一个新水印。单击此项将显示[水印]对话框。 » "增加/编辑水印"

[编辑]

从[水印]下拉菜单中选择一个水印，然后单击该水印进行编辑。单击此项将显示[水印]对话框。 » "增加/编辑水印"

[删除]

从[水印]下拉菜单中选择一个水印，然后单击该水印删除它。 » "删除水印"

默认的水印可以删除，但如果删除，将不能恢复。

不能删除[无]。

只在首页打印

选中此项将仅在第一页打印水印。从[水印]下拉菜单中选择任何水印时，此项设置都可用。

旋转180度

选中此项可以执行图像的旋转打印。


增加/编辑水印

单击[增加]或[编辑] 时，将显示[水印]对话框，您可以创建新的水印或编辑选定的水印。

X位置

显示水印的水平位置。使用水平方向滚动条，可调整水印的水平位置。

Y位置

显示水印的垂直方向。使用垂直方向滚动条，可调整水印的垂直位置。

单位

为“X位置”和“Y位置”选择单位。

[中心水印]

单击该选项可自动将水印移动至中心位置。

标题

输入水印的文本。可以输入多达63个字符。 编辑水印时，选定的水印文本显示在字段中。 输入的文本将作为样本图像显示在左框中。

字体名

选择水印文本要使用的字体。

类型

选择水印文本的字体类型。
常规 -- 选择此项将文本字体设置为常规样式。
粗体 -- 选择此项将文本字体设置为粗体样式。
斜体 -- 选择此项将文本字体设置为斜体样式。
粗斜体 -- 选择此项将文本字体设置为粗斜体样式。

字体大小

输入水印文本的字体大小。字号可设为6到300 pt（单位为1pt）。

角度

输入用于旋转水印文本的角度。角度可以设为-90度到90度（单位为1度）。还可以通过移动滚动条设定角度。

实心字体

选择此项打印实心类型的水印文本。

空心字体

选择此项打印轮廓类型的水印文本。

透明度

选择此项打印透明水印。选择此项后，可以将亮度从0（较深）设定到100%（较浅）（以1%为单位）。还可以使用滚动条设定亮度。

[恢复缺省设置]

单击此键将[水印]对话框中显示的设置恢复为默认值。


[其它]选项标签

[其它]选项标签含有节省墨粉等打印选项。

默认菜单设置

当打开打印驱动程序的打印首选项时，选择显示的默认标签。设置常用功能，作为默认菜单设置，便于使用。

如果您通过应用程序的打印设置页，在[其它]选项标签上进行了设置，当关闭打印驱动程序时，所作的设置将恢复到默认值。 如果您想要保存并再次使用做过的设置，请通过[设备和打印机]文件夹设置打印驱动程序。 » "设置打印选项的初始值"

节省墨粉

选择此项以墨粉节省模式打印。

当启用墨粉节省模式时，打印可能会变淡。

不打印空白页

选中该复选框，不打印空白页。

如果启用了水印选项，则即使内容是空白的，也会打印所有页面。

如果空白页包含页眉或页脚，则页面将被打印。

自定义纸张尺寸

单击此键，指定自定义纸张尺寸。单击此键时会显示[自定义纸张尺寸]对话框。 » "自定义纸张尺寸"

要设置[自定义纸张尺寸]，您必须通过[设备和打印机]文件夹（Windows Vista/Windows Server 2008:[打印机])访问打印驱动属性，而不能通过应用程序的[打印]对话框进行访问。

只有使用管理员权限的操作才能设置[自定义纸张尺寸]。

纸张尺寸不能小于100x148毫米，或大于297x432毫米。

部门代码

如果使用了部门代码来管理设备，请输入用户的部门代码。有关部门代码，请咨询您的管理员。 部门代码为五位数数字。

版本信息

单击此键，显示打印驱动的版本。

恢复所有缺省设置

单击此键，恢复所有打印选项的默认值。 单击确定对话框中的[确定]键，开始恢复，或单击[取消]键，放弃操作。


自定义纸张尺寸

在[自定义纸张尺寸]对话框中，最多可定义40个自定义纸张尺寸。可在[基本]选项标签的[原稿纸张尺寸]和[输出纸张尺寸]下拉菜单中选择指定的自定义页面尺寸。

纸张尺寸列表

选择想要修改的自定义纸张尺寸。

[添加]

单击此键，显示[自定义纸张尺寸-名称]对话框。

[删除]

单击此键，清除并恢复您在[纸张尺寸列表]中选择的自定义纸张尺寸的默认设置。单击此键时，显示确认对话框。单击[是]删除设置。

名称

输入自定义纸张尺寸名称。您最多可输入63个字符。该名称显示在[基本]选项标签上的[原稿纸张尺寸]和[输出纸张尺寸]下拉菜单中。

纸张尺寸

输入A（长度）和B（宽度）指定纸张尺寸。

A（长度）和B（宽度）的可选范围随机型而异。请在各自右侧括号中的提示范围中选择值。

单位

选择纸张尺寸的单位。默认单位随Windows中的区域设置而异。

要注册自定义纸张尺寸，A（长度）或B（宽度）的值应与标准纸张尺寸的值相差0.3英寸（7毫米）以上。否则，所创建的自定义纸张尺寸将被视为标准纸张尺寸。

如果A（长度）大于B（宽度），就不能创建自定义纸张尺寸。如果您想要打印该文档，请在 [方向]中选择[横向]。


[配置]选项标签

[配置]选项标签允许您对选项进行配置。当此多功能数码复印机安装了任何选购件时，请在此标签上设定多功能数码复印机的配置。只有从打印机文件夹才能显示[配置]选项标签（当从应用程序打印对话框中显示属性时，不会显示[配置]选项标签）。

为了设置[配置]标签，您必须从[设备和打印机]文件夹（Windows Vista/Windows Server 2008：[打印机]）访问打印机驱动程序属性。有关如何设置[配置]标签的更多内容，请参阅： » "手动配置选购件"

机型选择

设置机型。

选件

设置是否安装以下选购设备。

自动双面单元

请根据实际情况，选择该复选框来使用设备。自动双面单元为设备选购件。

纸盒

根据配置，设置纸盒的安装。
纸盒1 — 只安装了纸盒1时，选择此项。
纸盒1和纸盒2 — 安装了纸盒1和纸盒2时，选择此项。
» "纸盒设置"

[纸盒设置]

单击此项设置每个纸盒的纸张尺寸和纸张类型。显示[纸盒设置]对话框。 » "纸盒设置"

[版本信息]

单击此项显示[版本信息]对话框。

[SNMP设置]

单击此键确认或更改SNMP设置。 » "SNMP设置"

要对[SNMP设置]进行设置，必须通过[设备和打印机]文件夹（Windows Vista/Windows Server 2008:[打印机]）来访问打印驱动程序属性，而不能通过应用程序的[打印]对话框进行访问。

[启用SNMP连接]

此项设置启用设备与您计算机之间的SNMP连接以获取选购件配置信息。

自动更新/手动

选择是否每次访问打印驱动程序的[配置]选项标签时自动更新配置信息，还是进行手动更新。

[现在更新]

仅当选择[手动]时，该项才可用。单击此键，立即通过设备获取配置信息。


纸盒设置

纸张尺寸

选择每个纸盒中放置的纸张尺寸。

纸质类型

选择每个纸盒中放置的纸张类型。

[恢复缺省设置]

恢复[配置]选项标签中显示的设备配置的默认值。


SNMP设置

SNMP V1/V2

团体名称 — 如果您使用的东芝多功能数码复印机的SNMP团体名称非“private”（默认值），请输入其团体名称。

要在SNMP V1/V2环境下找到您的东芝多功能数码复印机，必须正确指定目标设备所设置的团体名称。如需帮助，请咨询管理员。

要更改团体名称，必须具备管理员权限。您必须使用“管理员”权限进行登录并打开打印驱动程序属性。

团体名称最多可使用31个字符（含以下符号）。 ! " # $ % & ' ( ) * + , - / : ; < = > ? @ [ \ ] ^ _ ` { | } ~

[恢复缺省设置]

单击此键，恢复所有设置的默认值。


用最能满足需求的功能打印

在此节中，给出使用布局和整理选项打印不同类型的打印作业的步骤。请在开始打印前阅读此节，选择最能满足您需要的操作步骤。

» "[基本]选项标签中的布局和整理选项"

» "[整理]选项标签中的布局和整理选项"

» "[效果]选项标签中的整理选项"


[基本]选项标签中的布局和整理选项

使用打印驱动程序，您可设置满足您需求的各种布局选项。本节说明[基本]选项标签上可启用的各种打印功能。

» "适合纸张尺寸的图像"


适合纸张尺寸的图像

可以自动放大或缩小文档图像以符合指定的纸张尺寸，或手动设置缩放倍率以放大或缩小图像。

打印放大或缩小的图像以适应指定尺寸的纸张

  1. 显示[基本]选项标签。
  2. 在[原稿纸张尺寸]下拉菜单上选择文档尺寸。然后在[输出纸张尺寸]下拉菜单中选择您想要打印的纸张尺寸。

    3. 根据原稿纸张尺寸和打印纸张尺寸文档图像会自动放大或缩小。

  3. 设定需要的其他打印选项，然后单击[确定]。
  4. 单击[确定]或[打印]将发送打印作业。

手动指定缩放比率打印一个放大或缩小图像

  1. 显示[基本]选项标签。
  2. 选中[手动范围]复选框。然后输入缩放比率百分比。

    3. 缩放比率以1%为单位，设置范围为25%至400%。

  3. 设定需要的其他打印选项，然后单击[确定]。
  4. 单击[确定]或[打印]将发送打印作业。


[整理]选项标签中的布局和整理选项

使用打印驱动程序，您可设置满足您需求的各种布局选项。本节说明[整理]选项标签上可启用的各种打印选项。

» "分页打印"

» "双面打印"

» "每张纸上打印若干缩小的页面"


分页打印

可以选择多份文档的输出方式，例如每份单独输出或每页分组。

分别输出每一拷贝

  1. 显示[基本]选项标签。
  2. 在[打印数量]字段处输入要打印的副本的数目。
  3. 显示[整理]选项标签。
  4. 在[打印处理]中选择[分页打印]图标。
  5. 设定需要的其他打印选项，然后单击[确定]。
  6. 单击[确定]或[打印]将发送打印作业。

每一页面分组输出

例如，假设您有三个页面作业(A、B、C)，并希望每个页面都以此顺序(AAA、BBB、CCC) 打印三份副本。

  1. 显示[基本]选项标签。
  2. 在[打印数量]字段处输入要打印的副本的数目。
  3. 显示[整理]选项标签。
  4. 在[打印处理]中选择[分组打印]图标。
  5. 设定需要的其他打印选项，然后单击[确定]。
  6. 单击[确定]或[打印]将发送打印作业。

每一份拷贝以不同的方向输出

交错分页打印仅适用于在Letter、A4、B5或16K纸上打印时。

要使用交错分页功能，必须同时放置横向和纵向的纸张（例如 ：A4和A4-R）。

  1. 显示[基本]选项标签。
  2. 在[打印数量]字段处输入要打印的副本的数目。
  3. 显示[整理]选项标签。
  4. 在[打印处理]中选择[交错分页]图标。
  5. 设定需要的其他打印选项，然后单击[确定]。
  6. 单击[确定]或[打印]将发送打印作业。

    7. 打印作业是每份都按不同方向的输出。


双面打印

可以进行双面打印。

  1. 打开[基本]选项标签，选择以下设置。

    2. 在[输出纸张尺寸]下拉菜单中选择除信封（envelope）以外的任何纸张尺寸。不可选择信封（envelope）。

    从[纸质类型]下拉菜单中选择[普通纸]。不可使用其它纸张尺寸。

  2. 打开[整理]选项标签，选中[双面打印]复选框，然后选择装订位置图标。

    3. 长边 — 选择该项，在纸张长边创建边距并进行双面打印。

    短边 — 选择该项，在纸张短边创建边距并进行双面打印。

  3. 设定需要的其他打印选项，然后单击[确定]。
  4. 单击[确定]或[打印]将发送打印作业。

    5. 未安装自动双面单元时： 当完成纸张一面的打印后，请将纸张已打印的一面向下放在旁路托盘上，然后按[开始]键打印另一面。如果打印完成30秒后显示信息“该文档打印失败”，请翻转纸张并继续打印。


每张纸上打印若干缩小的页面

多合一功能允许您在一张纸上压缩并打印一个文档的数页。浏览大量页面的外观或顺序时，此功能很有用。

例如，要检查许多网页的导航路径或者复查幻灯演示的叙述，则使用多合一，不仅方便而且保存页面效果也很好。

每页打印多个页面

  1. 显示[整理]选项标签。
  2. 在[每页的组合页数]下拉菜单中选择您想要在单页上打印的页面数。

    3. 2 页 -- 选择此项在单页上安排打印2页上的图像。

    4 页 -- 选择此项在单页上安排打印4页上的图像。

    6 页 -- 选择此项在单页上安排打印6页上的图像。

    8 页 -- 选择此项在单页上安排打印8页上的图像。

    9 页 -- 选择此项在单页上安排打印9页上的图像。

    16 页 -- 选择此项在单页上安排打印16页上的图像。

  3. 在[打印方向]选项中选择单页上安排页面的方式。

    4. 左到右 -- 选择此项在水平方向上从左开始安排页面并从上到下打印在单页上。

    右到左 -- 选择此项在水平方向上从右开始安排页面并从上到下打印在单页上。

    列分左到右 -- 选择此项在垂直方向上从上开始安排页面并从左到右打印在单页上。

    列分右到左 -- 选择此项在垂直方向上从上开始安排页面并从右到左打印在单页上。

    根据[每页的组合页数]中选择的页数，[打印方向]中的可选项可能会不同。

  4. 如果您希望沿每张页面绘制页面边框，请选中[画页边框]框。
  5. 设定需要的其他打印选项，然后单击[确定]。
  6. 单击[确定]或[打印]将发送打印作业。


[效果]选项标签中的整理选项

使用打印驱动程序，您可设置满足您需求的各种布局选项。本节说明[效果]选项标签上可启用的各种打印功能。

» "使用水印"


使用水印

水印使用有用的信息（例如[绝密]，[机密]，[草稿]，[原件]，或[副本]）套印文档。可以从多个预定义的水印中选择或创建并保存自定义的水印。

水印只能是文字。

打印水印

  1. 显示[效果]选项标签。
  2. 在[水印]下拉菜单中选择要打印的水印。

    3. 如果您喜欢的水印没有列在下拉菜单中，可以创建一个新的水印。 » "创建或编辑水印"

  3. 如果您仅希望在第一页上打印水印，请选中[只在首页打印]框。
  4. 设定需要的其他打印选项，然后单击[确定]。
  5. 单击[确定]或[打印]将发送打印作业。

创建或编辑水印

  1. 单击[增加]将创建新的水印，或者选择要编辑的水印并单击[编辑]可以编辑水印。

    2. 显示[水印]对话框。

  2. 在[标题]字段中输入水印文本。

    3. 在[标题]字段中可以输入多达63个字符。但是，如果输入太多的字符，可能不能正确打印水印。

  3. 在[字体名]下拉菜单中选择水印的字体。
  4. 在[类型]下拉菜单中选择水印的字形。
  5. 在[字体大小]字段中输入字号。

    6. 可以输入6到300pt（单位为1pt）之间的任何整数。

  6. 要旋转水印，请在[角度]字段输入度数。

    7. 可以在[角度]字段中输入从-90度到90度（单位为1度）之间的度数。

    还可以使用滚动条设定角度。

  7. 选择水印文本的打印方式：[实心字体]，[空心字体]，和[透明度]。

    8. 实心字 -- 选择此项将打印水印的实心轮廓。

    空心字体 -- 选择此项以打印轮廓类型的水印文本。

    透明度 -- 选择此项以打印透明水印。可以将透明度从0设定到100%（以1%为单位）。还可以使用滚动条设定透明度。

  8. 输入X和Y的值或移动滚动条对水印位置进行调整。

    9. 您可以在“X”上调整水印水平位置，在“Y”上调整垂直位置。

    您可以选择“英寸”或“毫米”作为单位。

    单击[中心水印]可使水印处于水平并垂直的中间位置。

  9. 单击[确定]保存水印设置。

删除水印

可以删除默认水印。然而，它们不能通过单击[恢复缺省设置]键恢复。

  1. 在[水印]下拉菜单中选择要删除的水印。
  2. 单击[删除]。

    3. 显示[确认删除]对话框。

  3. 单击[是]。


Version

Ver00 F 2015-11


打印功能

» "使用打印驱动前"

» "配置选购件"

» "设置部门代码"

» "从应用程序打印"

» "注意事项和限制"

» "如何打印"

» "状态监视器"

» "监控打印状态和报告打印错误"

» "设置打印选项"

» "如何设置"

» "打印选项"

» "用最能满足需求的功能打印"

» "[基本]选项标签中的布局和整理选项"

» "[整理]选项标签中的布局和整理选项"

» "[效果]选项标签中的整理选项"