从应用程序扫描

设备支持通过TWAIN兼容性应用程序进行扫描。 TWAIN是用来获取图像的应用程序与扫描仪之间的连接标准。有关TWAIN支持的内容，请参阅相关的应用程序手册。

您可使用随机的e-STUDIO扫描编辑器。它帮助您扫描和编辑图像。

使用设备开始扫描前，请务必安装扫描驱动。有关详情，请参阅《软件安装手册》。

默认的原稿尺寸取决于Windows 的度量制度：A4（公制）， LT （北美）。只可在安装后，开始第一次操作前，才能更改该默认设置。有关度量制度，请参阅Windows 帮助信息。

» "如何扫描"

Go to Top

©2015 TOSHIBA TEC CORPORATION All rights reserved


如何扫描

请按以下步骤来扫描原稿。以下描述TWAIN兼容性应用程序通用的一般扫描操作。

  1. 放置原稿。
  2. 运行TWAIN兼容性应用程序并执行图像获取命令。

    3. 通常在[文件]菜单上执行扫描或图像获取命令。图像获取命令的位置和选择扫描仪的方式随应用程序而异。请参阅相关的应用程序手册。

  3. 进行扫描设置。

    4. 您可使用各种选项来扫描原稿图像。 » "扫描选项"

    您也可使用简易设定功能来进行扫描设置。 » "使用简易设定功能"

  4. 单击[预扫描]，预览原稿。

    5. 如果对预览图像不满意，请更改扫描设置并在此预览图像。

  5. 单击[扫描]，扫描原稿。

    6. 扫描过程中，可按[取消]键停止扫描。

    当显示验证屏幕时，请输入登录设备的部门代码。有关详情，请咨询您的管理员。

  6. 将扫描图像保存到应用程序。

    7. 保存命令随应用程序而异。通常在“文件”菜单上执行“保存”或“另存为”命令。根据需要，可使用应用程序中各种图形命令来编辑扫描图像。


设置扫描选项

可使用各种选项来改变扫描状态。可在文件中保存各种选项的设置并调用其中常用的设置。

» "扫描选项"

» "使用简易设定功能"


扫描选项

可在扫描操作中使用基本和高级的对话框。

» "基本扫描对话框"

» "高级扫描对话框"


基本扫描对话框

执行图像获取命令时，将显示以下基本扫描对话框。

简易设定

可保存扫描选项。 » "使用简易设定功能"

单击此图标，清除预览图像。

预览屏幕

预览屏幕显示预扫描的图像。虚线区域表示扫描区或原稿尺寸。预览屏幕下方显示图像信息。

单击此图标，显示扫描驱动的版本信息。

单击此图标，显示扫描驱动的帮助信息。

[关闭]

单击此键，退出扫描操作。

[预扫描]

单击此键，预扫描原稿。

[扫描]

单击此键，扫描原稿。

度量单位

选择[英寸]，[毫米]或[像素]为度量单位。

单击此图标，打开高级扫描对话框。 » "高级扫描对话框"


高级扫描对话框

可单击基本扫描对话框右侧的三角形（向右），进行扫描设置。默认设置用粗体加下划线表示。

分辨率

可选择水平和垂直方向上的分辨率（每英寸点）：150 x 150 dpi, 200 x 200 dpi, 300 x 300 dpi, 400 x 400 dpi或600 x 600 dpi。

原稿模式

可选择适合原稿图像的模式，例如：纯文本或混合有文本和照片： 文本， 文本/照片，灰度或彩色。

原稿尺寸

可设置原稿文档大小或扫描区域。 从下拉菜单中选择原稿尺寸。 显示项目随所安装的选购件和目的地而异。

当分别在[分辨率]和[原稿模式]中选择了[600x600dpi]和[彩色] 时，则只可选择[A5-R]或[ST-R]。

当分别在[分辨率]和[原稿模式]中选择了[400x400dpi]和[彩色] 时，则不可选择大于[A4]或[LT]的纸张尺寸。

连续输稿器/玻璃板

选择放置原稿的位置：玻璃板扫描，连续输稿器扫描或双面扫描。 显示项目随所安装的选购件和目的地而异。

旋转

图像可顺时针/逆时针旋转90度，或旋转180度。该选项仅可应用于扫描的图像，却不对预览图像生效： 关 ， 右转90度，左转90度，或旋转180度。

单击此图标，关闭高级扫描对话框并返回基本扫描对话框。 » "基本扫描对话框"

[高级设置]选项标签

- [image] 曝光/对比度 使用滚动条或编辑文本框来调整图像的曝光和对比度：-100（较浅）到100%（较深）。 只有在[原稿模式]中选择了[灰度]或[彩色]，[对比度]选项才可用。 - [image] 锐度 使用滚动条或编辑文本框来调整图像的锐度：-2（柔化）到3%（锐化）。 只有在[原稿模式]中选择了[灰度]或[彩色]，[锐度]选项才可用。 - [image] RGB调整 使用滚动条或编辑文本框来调整图像的RGB值：-100到100%。 只有在[原稿模式]中选择了[彩色]，[RGB调整]选项才可用。 - [image] 饱和度 使用滚动条或编辑文本框来调整图像的饱和度：-100到100%。 只有在[原稿模式]中选择了[彩色]，[饱和度]选项才可用。

缺省

单击此键，恢复所有设置的默认值。


使用简易设定功能

完成扫描选项设置后，可将其保存为简易设定文件。这样就可载入特定的设置进行使用，而无需每次更改扫描设置。

» "保存简易设定文件"

» "使用简易设定文件"

» "删除简易设定文件"


保存简易设定文件

可保存多个简易设定文件。

  1. 打开应用程序高级扫描对话框。

    2. » "如何扫描"

  2. 设置需要的扫描选项。

    3. » "扫描选项"

  3. 单击简易设定菜单旁的 [image] 。
  4. 输入文件名，选择保存文件的文件夹，然后单击[保存]。


使用简易设定文件

  1. 选择预定义的简易设定文件，或单击简易设定菜单旁的 [image] 进行选择。

    2. 可使用以下两个预定义的文件。
    预定义文件 | 分辨率 | 原稿模式 | 其它扫描选项
图片 | 150 x 150dpi | 文本/照片 | 默认设置
文本 | 600 x 600 dpi | 文本

    当对话框打开时，选择文件夹，选择目标简易设定文件，然后单击[打开]。

  2. 单击[预扫描]。


删除简易设定文件

删除简易设定文件的方法与删除常规文件相同。找到保存简易设定文件的文件夹，鼠标右键单击文件，然后从菜单中选择[删除]。然后，单击[是]，删除文件。如果处于预览窗口，请单击简易设定菜单旁的文件夹图标，以相同的方法来删除文件。完成删除后，单击[取消]，关闭对话框。


Version

Ver00 F 2015-11


扫描功能

» "从应用程序扫描"

» "如何扫描"

» "设置扫描选项"

» "扫描选项"

» "使用简易设定功能"