Escaneado desde una aplicación

Este equipo admite el escaneado desde aplicaciones compatibles con TWAIN. TWAIN es el estándar que vincula aplicaciones y escáneres que adquieren imágenes. Para obtener asistencia técnica sobre TWAIN, consulte el manual de la aplicación.

Puede utilizar la herramienta e-STUDIO Scan Editor que se incluye con el equipo. Esta herramienta le ayuda a escanear y editar imágenes.

Antes de empezar a escanear con este equipo, asegúrese de que ha instalado el controlador de escáner. Para obtener información, consulte la Guía de instalación del Software .

El tamaño de original predeterminado depende del sistema de medición empleado en Windows: A4 para el sistema métrico o LT para América del Norte. Puede cambiar la configuración predeterminada solo antes de la primera ejecución después de la instalación. Para obtener información sobre el sistema de medición, consulte la Ayuda de Windows.

» "Procedimiento de escaneado"

Go to Top

©2015 TOSHIBA TEC CORPORATION All rights reserved


Procedimiento de escaneado

Siga los pasos que se indican a continuación para escanear el original. A continuación se describen las operaciones generales de escaneado que son comunes a las aplicaciones compatibles con TWAIN.

  1. Coloque los originales.
  2. Ejecute la aplicación compatible con TWAIN y seleccione el comando de adquisición de imágenes.

    3. Normalmente, el comando para ejecutar el escaneado o la adquisición de imágenes con la selección de este equipo se halla en el menú [Archivo]. La ubicación del comando y el método de seleccionar el escáner varían según la aplicación. Consulte el manual de la aplicación.

  3. Establezca la configuración de escaneado.

    4. Puede configurar varias opciones para escanear la imagen original. » "Opciones de escaneado"

    Asimismo, puede utilizar la función Easy Set para configurar las opciones de escaneado. » "Uso de la función Easy Set"

  4. Haga clic en [Preescanear] para obtener una vista previa del original.

    5. Si no le satisface la imagen de vista previa, cambie la configuración de escaneado y vuelva a obtener la vista previa de la imagen.

  5. Haga clic en [Escanear] para escanear el original.

    6. Durante el escaneado, puede detener el proceso si pulsa [CANCEL].

    Cuando aparezca la pantalla de autenticación, introduzca el código de departamento que se necesita para iniciar sesión en este equipo. Para obtener más información, pregunte al administrador.

  6. Guarde la imagen escaneada en la aplicación.

    7. El comando Guardar varía según la aplicación. Normalmente, se debe ejecutar el comando Guardar o Guardar como que se encuentra en el menú Archivo. Si es necesario, modifique la imagen escaneada con los distintos comandos gráficos que hay disponibles en la aplicación.


Configuración de las opciones de escaneado

Puede configurar varias opciones que afectan al estado de escaneado. Además, puede guardar diferentes conjuntos de opciones en archivos y llamar a uno de ellos para facilitar el uso frecuente de los mismos.

» "Opciones de escaneado"

» "Uso de la función Easy Set"


Opciones de escaneado

La operación de escaneado dispone de cuadros de diálogo básicos y avanzados.

» "Cuadro de diálogo de escaneado básico"

» "Cuadro de diálogo de escaneado avanzado"


Cuadro de diálogo de escaneado básico

Al ejecutar el comando de adquisición de imágenes, aparece el siguiente cuadro de diálogo de escaneado básico.

Easy Set

Se pueden guardar las opciones de escaneado. » "Uso de la función Easy Set"

Borra la imagen de vista previa.

Pantalla de vista previa

Aparece la imagen previamente escaneada. La línea de puntos indica el área de escaneado o el tamaño del original. La información de la imagen aparece debajo de la pantalla de vista previa.

Muestra la información de versión del controlador de escáner.

Muestra la información de ayuda del controlador de escáner.

[Cerrar]

Sale de la operación de escaneado.

[Preescanear]

Preescanea el original.

[Escanear]

Escanea el original.

Unidad de medición

Seleccione [pulg.], [mm] o [Pixel(es)] para cambiar la unidad de medición.

Abre el cuadro de diálogo de escaneado avanzado. » "Cuadro de diálogo de escaneado avanzado"


Cuadro de diálogo de escaneado avanzado

Puede hacer clic en el triángulo que hay en el lado derecho del cuadro de diálogo de escaneado básico para establecer la configuración de escaneado. La configuración predeterminada aparece subrayada.

Resolución

Configura la resolución horizontal y vertical como puntos por pulgadas: 150 x 150 ppp, 200 x 200 ppp, 300 x 300 ppp , 400 x 400 ppp o 600 x 600 ppp.

Modo original

Configura el modo original para ajustar la imagen original como solo texto o una mezcla de texto y fotos: Texto , Texto/Foto, Gris o Color.

Tamaño del original

Configura el tamaño del documento original o el área de escaneado. Seleccione el tamaño del original en la lista desplegable. Los elementos mostrados varían según las opciones instaladas y los destinos.

Cuando se selecciona [600 x 600 ppp] como [Resolución] y [Color] como [Modo de original], solo se puede seleccionar [A5-R] o [ST-R].

Cuando se selecciona [400 x 400 ppp] como [Resolución] y [Color] como [Modo de original], no se puede seleccionar papel con un tamaño mayor de [A4] o [LT].

ADF/Pantalla

Selecciona el equipo en el que están colocados los originales: Pantalla Escáner , Escáner ADF o Escáner doble cara. Los elementos mostrados varían según las opciones instaladas y los destinos.

Rotación

Gira la imagen a la derecha 90 grados, a la izquierda 90 grados o 180 grados. Esta opción se aplica a la imagen que se va a escanear, no a la imagen de vista previa: DESACTIVADO , 90 a la derecha, 90 a la izquierda o 180.

Cierra el cuadro de diálogo de escaneado avanzado y vuelve al de escaneado básico. » "Cuadro de diálogo de escaneado básico"

Ficha [Ajustes Mejorados]

Exposición/Contraste
Ajusta la exposición y el contraste de la imagen con la barra de desplazamiento o editando el campo: de -100 (más claro) a 100% (más oscuro). [Contraste] solo está disponible cuando se selecciona [Gris] o [Color] en [Modo original].
Nitidez
Ajusta la nitidez de la imagen con la barra de desplazamiento o editando el campo: de -2 (menos nítido) a 3% (más nítido). [Nitidez] solo está disponible cuando se selecciona [Gris] o [Color] en [Modo original].
Ajuste RGB
Ajusta los valores RGB de la imagen con la barra de desplazamiento o editando el campo: de -100 a 100%. [Ajuste RGB] solo está disponible cuando se selecciona [Color] en [Modo original].
Saturación
Ajusta la saturación de la imagen con la barra de desplazamiento o editando el campo: de -100 a 100%. [Saturación] solo está disponible cuando se selecciona [Color] en [Modo original].

Predeterminado

Restablece toda la configuración predeterminada.


Uso de la función Easy Set

Cuando haya establecido la configuración de escaneado, puede guardarla como un archivo de Easy Set. Este archivo le permitirá cargar un lote específico de opciones de configuración sin cambiar la configuración de escaneado cada vez que lo necesite.

» "Guardar el archivo de Easy Set"

» "Uso del archivo de Easy Set"

» "Eliminación de archivos de Easy Set"


Guardar el archivo de Easy Set

Puede guardar varios archivos de Easy Set.

  1. Abra el cuadro de diálogo de escaneado avanzado desde la aplicación.

    2. » "Procedimiento de escaneado"

  2. Establezca la configuración de escaneado que desee.

    3. » "Opciones de escaneado"

  3. Haga clic en [image] junto al menú Easy Set.
  4. Introduzca un nombre de archivo, seleccione una carpeta donde guardar el archivo y después haga clic en [Guardar].


Uso del archivo de Easy Set

  1. Seleccione el archivo de Easy Set predefinido o haga clic en [image] junto al menú Easy Set para seleccionar el archivo de Easy Set.

    2. Hay disponibles los dos archivos predefinidos siguientes.
    Archivo predefinido | Resolución | Modo de original | Opciones de escaneado
Imagen | 150 x 150 ppp | Texto/Foto | Configuración predeterminada
Texto | 600 x 600 ppp | Texto

    Cuando aparezca el cuadro de diálogo Abrir, seleccione la carpeta, después el archivo de Easy Set que desee y, por último, haga clic en [Abrir].

  2. Haga clic en [Preescanear].


Eliminación de archivos de Easy Set

Puede eliminar los archivos de Easy Set de la misma forma que los archivos normales. Busque la carpeta donde guardó el archivo de Easy Set, haga clic con el botón derecho en el archivo y después haga clic en [Eliminar] en el menú. Haga clic en [Sí] para eliminar el archivo. Si está trabajando en la ventana de vista previa, haga clic en el icono de carpeta junto al menú Easy Set para que pueda eliminar el archivo del mismo modo. Después de eliminar el archivo, haga clic en [CANCELAR] para cerrar el cuadro de diálogo.


Version

Ver00 F 2015-11


FUNCIONES DE ESCANEADO

» "Escaneado desde una aplicación"

» "Procedimiento de escaneado"

» "Configuración de las opciones de escaneado"

» "Opciones de escaneado"

» "Uso de la función Easy Set"